Yet another Dell Chrome box with disabled developer mode

Hi guys! I’ve got a Chrome box from dell its 3010 model. I bought it from some guy and I hadn’t any chance to test it, because he had no screen to show it’s actually working. So when i turned it on I’ve got a message that this box enrolled for enterprise management, so I basically can’t use it. I’ve tried to get custom chrome os there but there is no luck since developer mode is disabled by the owner. Any chances to get this thing workin again? Tnx

PS I’ve tried powerwash but its no use - buttons i press doesn’t do anything. I’ve been searching on this topic here and there but found nothing in parcticular, I’m willing to get bios flasher if I need to, but I need a source for bios editing software, tell me where to look for it :slight_smile:

Since this is a Chromebox, you’ve tried the correct method to power wash? Not positive, but I believe the key sequence is different for a Chromebox.

If you end up going the programmer route - you will need Linux, flashrom, and a programmer (ch341a works).

I know this doesn’t help you know, but it’s a bad idea to buy something from someone you don’t fully trust without seeing if it actually works. You might be lucky that the Chromebox even powers on.

Hi there! Tnx for the reply! I believe that I used correct method. But since it doesn’t work i can be wrong. Anyway i didn’t found any other solution, that i would use. Would you be so kind to provide me a link for the software i need? Thanks!