Windows 11 on Ideapad 3 Chrome 15IJL6 (Blippy) HELP

Hey Chrultrabook members,
I am hoping that some light can be shed on the headaches I have been dealing with drivers and believe it has to do with the Autoinstall Intel Chipset step outlined in Coolstars guide for the 3i-15 (Pentium Silver 6000). Right out of the gate I copied and pasted the command line in powershell after downloading and unzipping the file. The file downloads as the name ( autoinstall-intel) and even tried changing the folder name to meet the command criteria but still get the same message. (other pic attached). First couple of attempts of this it went through but didn’t see any install status nor error messages. Tried performing the step by step troubleshooting and creating the new process within powershell, still no dice. (could be user error). If anyone that can provide feedback or help with getting the laptop operating properly as soon as possible I will compensate …multiple tries of reinstalling the OS to start with a clean slate so I am at that point. Touchpad and the purchased coolstar audio driver are two of my main concerns to get working.

Well the error is telling you that windows doesn’t see the file. Perhaps provide the full path in quotes “C:\Users\Admin\Downloads\autoinstall-intel.ps1”?

IMO if you don’t need specific software give Linux a try it is well supported OOTB, just one automatic script for audio.

If they don’t understand the concept of paths what makes you think they’d have better luck on Linux?

You still have to clone the Github repo first before running WeirdTreeThing’s script.

tried that multiple times including changing it to the actual downloaded file name and even adding .ps1 to the file name. Probably should of screen shot the example with it in quotations. Ive used Linux a lot, definitely way more straight forward and less headaches than windows.

Should of provided a different example than the picture provided, I do have an understanding of paths, tried a ton of different variations of it in quotes, out of quotes, changing the file name, command name, etc. I get the same message each time.

When you downloaded the “” from coolstar’s page

  • did you extract it?
    If so - did it extract all contents of zip file to Downloads folder? or did it create a new folder?

More than likely, it extracted into another folder so…
If im right - your full path is probably:
paste this instead:

Powershell -ExecutionPolicy bypass -file C:\Users\Admin\Downloads\autoinstall-intel\autoinstall-intel.ps1

otherwise another screenshot of your downloads folder will help us.

Issue ended up being a corrupted window OS, after multiple different attempts decided to try some basic power shell commands and started to realize that those weren’t working either. Fresh copy of windows 11 and an updated power-shell it ran like a dream. Also had luck with copy and pasting the file into power-shell as well. Only issue now is figuring out the Coolstar audio driver, audio works with a bluetooth headset but will not output through the PCs speakers. You wouldn’t happen to have any insight on this by chance?

i mean the audio is pretty straight forward… install drivers, next next finish - generate unsigned file - purchase license / upload unsigned / download signed file - place file in C:\Windows\System32\drivers - reboot

should be able to change source to speakers and hear sound.

It should be, everything appears to be working. Might be time to physically check the hardware, it outputs audio fine with bluetooth .

Yah Bluetooth will work regardless of Speaker Drivers being installed or not (completely independent of each other)

Are you seeing anything (!) or (?) in the device manager for any Audio device?

Just pmd you all the screenshots of the hardware.