TPM read error in rewritable firmware


I tried to fix a used Acer CB314 (N19Q2) Chromebook (Geminilake) but I’m stuck in recovery with this TPM error.

Seems like the owner before managed to get developer mode on (or is "in rewritable firmware not related to that?)

Recovery with latest image is not possible. I tried to upgrade Chrome OS with the latest octopus release for droid but failed ;(
Used the following found here:

How can I get rid of this error ? I wonder what tripped it but the former owner does not know how it happened…

BTW: Goal ist to get fedora on the machine - so I don´t want any chromeos left and I´m willing to wipe with mrchrombox coreboot firmware

Hope somebody can help. Thank you!

Edit: iirc disconnecting the battery and leaving it off for ~30 seconds might accomplish the same thing

I´d been through this (30 poweroffs & disconnecting the battery for more than 1 minute) already. Thanks for the hint… Found the same link.

Sadly no change whatsoever ;(

I can´t even toggle developer mode with ctrl-d. Thought this could change “rewritable firmware”. But keypress not recognised…