Samsung Chromebook 3 CELES Blank Screen After Formatting Drive To GPT

Hi, I tried to install a customized Windows called “Tiny11” (It’s not from NTDEV). So I was on the installation, and then chose what drive I should install it but then it told me to format it to GPT. So I did using Diskpart and then when it was successful, I chose it again and it copied Windows files already but the second step of the installation failed and showed an error “Windows cannot install required files. Make sure all files required for installation are available, and restart the installation.” Since I didn’t know how to leave from the USB, I just force it to shut down by holding the button key for 10-15 seconds. After that, I turned it on and showed a blank screen (not black screen), it doesn’t show anything or light, it’s just like when a computer is off but in the charger port, there was blue light meaning that the computer is receiving power but something is disrupting the boot. My theory is that the Chromebox firmware is trying to boot to Tiny11 because it already has the Windows files in it but still not completed or maybe Chromebox firmware got deleted after formatting drive to GPT. Please help. Thank you.

From what I can see in the documentation:

Have you tried installing regular Windows 11?

Oh, didnt read the documentation. Just watched a youtube tutorial. What can i do since I cant open my laptop and shows a blank screen?

The documentation also says that your chromebook has several hardware bugs that make it difficult to use, so I honestly wouldn’t recommend continuing to mess around with other OS.

You should be able to boot off a USB drive. However, given the limited storage space on your machine you should probably be installing Linux instead of Windows. If you don’t know anything about Linux, you should probably just restore the stock firmware. This will still unfortunately require you to boot Linux so you can run the firmware update script and restore stock firmware.

Did you back up your stock firmware when you installed the custom firmware?

In the future, please do not use YouTube tutorials for such things. They are often outdated and omit crucial information. You should always search for the project page and look at the available documentation.

1 Like

Sure, I can use Linux but sadly, I didn’t backup my firmware. Should I install a Linux software on my USB drive and then plug it to my Chromebook and then would boot to the USB itself? I hope there is still a fix.

CELES is EOL so you won’t be able to revert to stock firmware. As @thinkpadworship mentioned, using a lightweight Linux distro like Fedora LXQt will probably give you a better experience than Windows 10.

I plan Zorin OS Lite. Since I can’t open my laptop, how could I open it since it shows blank screen? Its because my theory is that Tiny11 already copied Windows files and I just knew that Chromebox tech doesn’t support it. How to fix?

How do I boot from the USB if my laptop shows blank screen?

It’s been 7 days. Help guys.

Have you tried booting from USB? Normally all you need to do is plug in a drive and start up the laptop.
Don’t go for Zorin OS. As @sadlerm suggested, Fedora LXQt would be a good choice as it is a recommended distro and very light.
If your laptop still isn’t showing anything then you should look at the documentation in “unbricking”.

Being impatient will get you nowhere. It was 3 days since the last reply, which is not very long for a forum.

You should see a rabbit logo on startup. If you don’t, I don’t know how but your Chromebook is most likely bricked.

Thank you so much. It worked.

I didn’t change my drive like what other people did. Should I still delete the partitions on it?

I’m not sure what you mean by change your drive but yes you should delete the partitions on your drive when installing Fedora. Otherwise Fedora won’t have anywhere to install to.

What I mean is that, most people upgrade their drive when they install Mr. Chromebox firmware so I just wanna make sure because some YouTube guy told that to not to delete partitions if people did not upgrade drive.

I booted to the USB drive and then selected “Start Fedora” or whatever is it. I was in GRUB. However, it shows a command line but several seconds after, laptop shuts off. I tried it again with “Test the media & Install” still the same thing. I think Fedora doesnt work on my Chromebook.

I think I’ll just revert to stock firmware because I don’t feel comfortable from what I did. Just wish me luck from it. Update: I successfully reverted it to stock firmware. No issues or bugs.

bro do you have the backp stock firmware file? i want to reverse to chrome os, i face same problem. but i skip the backup last time. if you okay please email me the backup firmware file at [email protected]