Problem with audio on linux mint LMDE(SOLVED)

So I got linux mint on my chromebook, and the audio does not work. I tried the guide chrultrabook has to fix that, it didnt work.

FIXED: I fixed this weird factory resetting thing my chromebook would do whenever i shut it off, so i re tried that script and audio works.

I already did go to the docs, it didnt work.

The debug script didn’t work?

It for some reason didnt. I did all 3 steps, restarted, nothing.

(Also woah i didnt think the creator would see this!)

If you would have read the instructions, you would see that the debug script will only generate the file on the desktop, that you are supposed to upload here…

There were no instructions, it just showed those three scripts i had to input.

Did you even click on the link that elly sent?

I feel like an idiot now because when it was sent I thought she just sent the link to the docs (like the start of it.) I’ll check it out now, but theres another issue that may be the reason. I just edited my post.

I just fixed the problem with it factory resetting. im gonna re try the script now.

My apologies, I didnt read it and thought you just sent the chrultrabook docs (the start of it.) Im trying this out now.

You’re only supposed to do the section “ACPI and Linux kernelspace”


You don’t have to do any of this. Run the debugging script, it will spit out a tar archive, which you can then upload here.

oh, alrighty. Just upload it in the replies or the post itself?