I can´t disabling WP on my chromebook ASUS CX1400CN pls help!

on my chromebook ASUS CX1400CN pls help!!!

I can’t even find this model in the listings

According to
it looks like you have a “GALTIC360” similar to the Asus Chromebook CX1400FKA

This board is a JasperLake so it requires either CR50 method (with SuzyQable)
Jumper Method - the two points (don’t know how the motherboard looks like – maybe take a picture of that and we can try to figure out where they are - if they exist) – to disable WP

Personally i would go the CR50 method - but i have a SuzyQable

1 Like


Never thought that Asus would have a more terrible naming scheme than HP.

1 Like

Thanks for responding but I live in a country without access to any online store sorry idk about the suzyqable here I sent you a pic of the board and the only thing I need is to deactivate the WP everything else I have covered thanks to you

oh if its RABBID then he can just disconnect the battery and run the script

have you tried disconnecting the battery and powering on with just the AC Power - in DEV mode run mchromebox’s script?

yap but When I disconnect the battery it doesn’t start and it barely lets you do anything

When you disconnect battery and attach power- does it even boot up to Chromeos?

When I disconnect the battery it turns on and then turns off again and if I touch esc+refresh+power a screen appears that only allows you to change the language with the arrows

With my other Chromebook, when I disconnected the battery, I was able to continue doing the procedure normally.

when you get to this screen (after pressing ESC-Refresh-Power) do you see on the bottom what type of board it is? it is for sure RABBID? or does it say something else?

also when you get to this screen - can you enable Developer mode? or is it already enabled?

This is the screen that appears when I disconnect the battery and then turn on with esc+refresh+power and it only lets me change language

anything happens when you press CTRL-D?

bro I’m sorry I still haven’t been able to deactivate wp if you allow me we could talk on discord otherwise I’m still trying this way,

When it turns on without battery or touching ctrl+D it does nothing

I keep trying but the wp is still activated and I can’t continue

sounds like chromebook is locked/managed -

with the battery plugged in and power connected –
do a
ESC-Refresh-Power → then CTRL -D to go in DEV mode
if it doesnt let you, sounds like its enterprise enrolled. But i could be wrong.

Snake - i saw your screenshot on discord – it looks like your DEV Mode partition might be corrupt and thats why its prompting for a Recovery USB.

I would try (on another computer) creating a Recovery USB with Chrome Browser and Chrome Recovery Utility Extensions (search the chrome store for it as a browser addon) – then look for your model number and format a USB Stick (At least 16GB)
Then insert on chromebook and let it automatically reload ChromeOS (like a reinstall). Then afterwards Hopefully when you do a ESC-Refresh-Power – you get a different screen than what you are getting now.

1 Like

snake - i had exact same problem on acer R851tn, for some strange reason, bastard did not want to boot with battery disconnected. I could just come to recovery screen where the only option was to change the language.
I solved it by unplugging the battery while machine is booted to dev mode and connected to power. after that I run mrchromebox script and it showed WP as unlocked.

1 Like

bro, thank you very much for responding, for a moment I thought it was going to work because I was able to turn on and even restart the chromebook but as you can see in the photo when I did the process (and I did it 2 times) it kept saying WP enabled with the battery disconnected I removed practically all the screws, the truth is that I’m giving up.

joe look the last comment i attach a pic idk what to do really