HP 11a G8 EE Can't Be Enrolled

Just to clarify, I’m a student who is on good terms with my school.

I was asked to look at an HP 11a G8 EE, obviously, the screen was dead, so I told them I’d take a look at repairing it on a later date. A few months later, I find the chromebook again. I opened it to see there were a few logged in accounts, but all with random characters for names. I tried to log in with my account but it failed.

Somehow, some way, it is now unenrolled with the school and cannot be re-enrolled. I doubt the school board did it, since they almost always mark devices as stolen instead. Students have the permissions to re-enroll, and even teachers weren’t able to enroll it. It would throw some error (Failed to store policy settings? I think?)

I tried restoring it via a USB, but now it acts like a personal chromebook. I can enable developer mode, and nowhere does it say it’s managed. This is the second chromebook it has happened to. Could this be hardware failure, or my school board messing up?

It’s possible someone use sh1mmer on this, althought I don’t know how a sh1mmered CB behaves after its been messed with.

If you can tell me the exact error when you try to enroll I can probably help.

For the “failed to store policy” error, I see people say that after clicking “Try again” it works after that

For me, Try Again just boots me back to the first menu acting like it’s unenrolled. I’ll ask some people with knowledge about that tool if this is a common symptom, and I’ll see if they know what to do.

Forgot to post an update on the forums for clarification.

From what I can tell, it seems the school board accidentally unenrolled it. The theory that other tools were used just doesn’t line up with what I’m seeing. I used ChromeVox to see the error I couldn’t figure out. Turns out, my Google account does NOT have permission to enroll laptops, and my school board is remote and likely won’t do anything.

1 Like

Have you tried to unplug the battery and leave it for a few minutes so the Cr50 and EC reboot?

I don’t see why I’d need to do that? I know the problem now.

The embedded controller and the cr50 never turn off unless they lose power. Restarting these may help.

how is this related to Chrultrabook?