Flash firmware on lenovo chromebook yoga C13

Hi everyone! After a year of using chrome os, i’m realy trying to install any OS that isn’t chrome OS.

I’ve tried to follow exactly the guide on coolstar which list my device as supported.

I did enable the developper mode, but when I try to flash the firmware using this command
“cd; curl -LO mrchromebox.tech/firmware-util.sh && sudo bash firmware-util.sh” in the shell, I get as an error that the “no new privileges” flag is set. And in general no sudo commands will work in the shell.

I’ve tried too to enable the boot from usb in the VT-2 shell, only to get an error message saying failed to enable usb boot.

I’m stuck at this point, as any guide I found aren’t up to date.

Any advice on how can i proceed? As you might have guessed i’m not realy a developper, so maybe there is something I’m getting wrong.


Hi EdLgd

The up-to-date docs can be found here Chrultrabook Docs

If you are looking to do full rom, you should be running the script itself in VT2.

1 Like