Fedora kernel boot warning: _CPC object

First, pardon me as I am not sure if this is a report for Mr. Chromebox or if it should be reported on Red Hat’s Bugzilla. I am happy to take this over there if required.

I am on an HP Chromebook the Barla model (yes, I read the warnings but I got it super cheap on Craigslist and am just playing around). Here’s the hostnameclt output:

     Static hostname: (unset)                         
  Transient hostname: fedora
           Icon name: computer-laptop
             Chassis: laptop 💻
          Machine ID: b82ac68037a14661af641c874d984288
             Boot ID: fb8d2ddb7d4341da9a63d6aed18f13da
    Operating System: Fedora Linux 39 (Xfce)          
         CPE OS Name: cpe:/o:fedoraproject:fedora:39
      OS Support End: Tue 2024-11-12
OS Support Remaining: 11month 1w 1d
              Kernel: Linux 6.6.3-200.fc39.x86_64
        Architecture: x86-64
     Hardware Vendor: Google
      Hardware Model: Barla
    Firmware Version: MrChromebox-4.21.1
       Firmware Date: Sun 2023-10-29
        Firmware Age: 1month 6d

I’ve tried various kernels, including a patched Stoney one, and am currently on stock 6.6.3. In every case, I noticed a warning in the boot logs:
Dec 04 14:30:35 fedora kernel: amd_pstate: the _CPC object is not present in SBIOS or ACPI disabled
As far as I can tell ACPI is not disabled, when I run “acpi -t” e.g. I get output, and all the relevant parameters in the .config file having to do with ACPI are set to “y”.
So that’s it, the bug: “amd_pstate: the _CPC object is not present in SBIOS”.

Please advise if this needs to be reported elsewhere. Thanks.