Dev mode locked on Lenovo 100e 2nd gen chromebook

I have an enterprise locked Lenovo 100e 2nd gen and I’m trying to either unlock it or install linux on it (preferably unlock it, but I wouldn’t mind the possibly easier route of ignoring chrome’s antics altogether)

  • I can’t get into the thing so I can’t power wash it
  • I’ve tried using a recovery USB which only put a much newer version of ChromeOS on (which might’ve ironically patched something I coulda used to get outta this mess)
  • when entering recovery mode and doing ctrl+d it says “developer mode is disabled on this device by system policy” and doesn’t give me the option to enter dev mode
  • I’ve tried unplugging the battery, holding power for a while (w/ ac power) and such but nothing seems to work

I might be able to get into chromeOS if I trick it into not knowing it’s own serial number to bypass the enterprise lock, but I need dev mode for that as far as I know. That’s also got to be on the motherboard somewhere, but I don’t know where to start with that line of thinking.

Any help appreciated (:

Hello there,

get the enterprise to unlock it or at the very least get written consent, otherwise you can get into serious legal trouble.

We do not help with comitting theft.