Bridging the Jumper or WP screw

Hello, so I have a Chrombook 3110 2-in-1, Its an intel jasperlake with a cret360 board. In mrchromebox website it says you need to bridge jump (I don’t know how to do that). I’ve already tried unplugging the battery. The thing is that this computer has a WP screw so I removed it and the WP was still enabled. Now I’m not sure if I need to bridge or I took that screw off incorrectly.

I don’t know anything about how this is supposed to work and I should probably keep quiet - but having said that:
I just look at your picture and it says

  • with a screw: it’s unlocked
  • remove the screw: it’s locked.
    Just my two pennies.

Thank you for your input, I removed it and was still enabled and I screwed it in but was still enabled, also tried sanding it down, didn’t work. I then proceeded to give in and buy a debug board - suzyq alternative.

I looked at your board picture again.
For the screw to act as a jumper it must touch the eight small pads so they’re connected. If your screw head is not bigger than the one in the picture maybe it’s too small. Then you must add a larger washer under the screw head.

Or The debug cable approach is a little more complicated but should also work.