[BARLA] No headphone jack audio

I have been using KDE Plasma for a little bit now, I also installed the stoneyridge kernel (latest) and ran the @WeirdTreeThing audio script from GitHub.

My issue is that there is no audio coming out of the headphones, I switched to the headphone output and everything. I ran the debug script but cannot send the tar.gz output due to the forum not accepting it as an “authorized file type”.

(P.S: The speaker output works just fine as expected)

((Edit: I uploaded it to catbox.moe https://files.catbox.moe/0pvvvg.gz))

I’ll grab my BARLA and see if I can test. Just two questions.

  1. Is the stoneyridge kernel installed as part of the audio script? I have a BARLA with LMDE 6 on it running the 6.6.23-chrultrabook kernel, should it be running a different one?
  2. What distro?

Sorry my reply is extremely late, but heres the answers you were looking for:

  1. No, the kernel is not installed with the audio script. I’m working on a script that will download & install the kernel.

  2. I’m currently using Arch Linux, but in the time of posting that and now, I have switched to XFCE4 due to performance issues.

(these links are not hosted, nor made, by me)
Kernel download link: https://fs.nightcore.monster/chromebook/stoney/kernel/
Script to build: https://github.com/chrultrabook/stoney-kernel

Thanks for the links, don’t know how I overlooked them. I’ll run that now on my Barla

Have you tried a type c to audio jack adapter?

What does arecord -l say?