Asus CX5 Recovery Mode

End Goal: Installing Fedora

Hey, I’m trying to get a different OS on my Asus CX5500.

I already have:

  • Disconnected the battery and plugged in the original Power Cable to disable hardware read write
  • tried to enter recovery mode using Esc+Refresh+Power
  • tried to enter recovery mode using Esc+Maximize+Power
  • tried to enter recovery mode using Volume Up+Volume Down+Power

Issue: I can’t get into recovery Mode, all the supposed ways do to it just lead to nothing…

Is there anybody here with experience on a CX5 or who was able to resolve similar issues on other devices before?
Anything would be greatly appreciated.

Enable developer mode before unplugging the battery.

Thanks! No guide I read mentioned that important info so far… Let’s see how the rest of the process goes. :slight_smile:

Update: I entered developer mode, then unplugged the battery, with it unplugged tried to use the mrchromebox firmware util from developer console, but this tells me the device still has Firmware WP enabled.
Triple checked already that my device has cr50 wp. Not sure how to proceed from here.

What is the board name?

should be Delbin

Can you send a picture of the firmware util running?

Hey, here is the running firmware util.
Thanks a lot for helping!

In addition, heres the disconnected battery, maybe theres something else that needs to be disconnected to disable wp?

Oh I see now. You need to disconnect the cable from the motherboard side, not the battery side.

1 Like

i didnt even know you could disconnect batteries from the Battery side… - thats wild

Only on some boards.

thanks a lot, I got everything running perfectly after disconnecting the right side of the cable… :woozy_face:

There really is a lot of seemingly trivial stuff to get wrong.

1 Like