Asus C433T doesn't work


I tried to fix a C433T Chromebook but I’m stuck…

The problem is, when I try to boot, I have “The os is missing or damaged” with the secure nvram (tpm) issue.

So I’ll try to reset the firmware by using the Google Chrome Plugins, and even though I tried a lot of releases, it always fails (with 2 USB keys and one SD card). When I enter recovery mode, I plug my USB key and then, I have “An error has occurred.”

So after trying all I could read on the internet (30 reboots, reset, etc.), I saw the MrChomebox website with a tutorial to unbrick.

So I bought one UBS-C male board and did a homemade SuzyQCable following the schematic.

But when I try “ls /dev/ttyUSB*” I have nothing, just “access failed: No such file or directory.”

Of course, I try to reverse the position and the two USB-C ports on this laptop.

I also try with Debian on a raspberry, Ubuntu 22 VM, and a live session USB Ubuntu 2304.

But it always failed.

Does anyone have an idea?

Thank you and have a good day!