Acer Chromebook R756T- Can’t disable write protection

Processor is Alderlake-N

I have an Acer Chromebook R756T that I can’t disable write protection on. I believe this device uses the jumper method and I’ve located the connection I need to bridge (just above the trackpad cable). I’ve used a jumper with pin headers to bridge it but I’ve had no luck.

I feel like I must be doing something wrong or missing something obvious. Can anyone weigh in?

I’ve included a picture of the device below:

I’ve never seen this board and MrChromebox’s site doesn’t specify a jumper is needed, but that does look like a hwwp jumper… Have you tried with the battery disconnected?

If it is a jumper and it’s not working, then most likely it’s just not making a good connection. If you’re putting in the jumper while the CB is on then reboot before trying to run the script (or w/e you need it disabled for)

Thanks for the response! I’ve tried the battery removal method, as that has worked on several other devices I’ve worked on before, but it didn’t seem to do anything on this device.

I’ve been using a jumper with pin headers, though I’ve also tried a paperclip before that with no luck. Is there something else that might make a better connection?

Typically I disconnect the battery, install the jumper, then reconnect the battery and boot up the device. Should I be putting it in while the device is on?

Here’s a picture of the jumper I was using.

Putting it in before it boots is fine and probably safer.

I usually use a thick wire. Your jumper should work but it’s possible it’s not making contact. You could try tweezers, just be careful where else the metal makes contact.

Just wanted to provide an update and say I was able to borrow a suzyqable and disable write protection that way!

However, I still don’t understand why I couldn’t disable the write protection via jumper. I tried getting a thicker copper wire to ensure it was making a good connection and I tried using tweezers but nothing worked.

I wonder if there’s something simple I’m entirely missing. If you have any more suggestions please let me know. Thanks!

I had the same issue with this board, not sure why the jumper isn’t working