I screwed up, I think

I wanted to change from Debian 12 to Mint XFCE, and I think I screwed up. I deleted a few too many options from the BIOS launcher and now it won’t launch without the USB drive in place. How the hell do I fix this?

If I need to reflash Mr.Chromebox’s stuff how do I do that?

Go into UEFI boot settings, find “Add boot option from file” (idk the exact words), locate your boot partition, and add the EFI/BOOT/BOOTX64.EFI file. You can give the boot option any name you want.

I don’t know if that is an option. These are the screens that come up and after




I got an answer directly from Mr.Chromebox and am working on his solution. He thinks the USB got written wrong.

press escape before an OS is attempted to be booted