HP Chromebase bricked?

Hello!

I wanted to try to convert my HP Chromebase (Boardname Dooly) which is why I flashed MrChromebox script MrChromeBox.tech.

I (think I) followed MrChromeBox’s instructions well. I put it into Developer Mode, rebooted with the jumper connected and used the vt2 terminal for the given script

cd; curl -LO mrchromebox.tech/firmware-util.sh && sudo bash firmware-util.sh

In the script utility menu, I chose option 2 for the UEFI/Full ROM since I no longer wanted to use Chrome OS. It started doing it’s thing (after I said yes to some warnings, I think); everything looking normal.
After the completed install I have pushed R for reboot but since than nothing happend except the fan spins up to 100 percent. I haven’t been able to get anything on the screen.

I’ve tried putting in an unbuntu bootable USB stick and tapping various keys on startup and nothing has worked. Unless I missed it that very first time (immediately after the script ran), the running rabbit screen never showed up.

Anyone have any further ideas on something I can try, or at least perhaps tell me where I went wrong? Unfortunately I don’t have a Suzy q cable around to give it another shot at the moment.
I’ve tried already to disconnect the Chromebase from power for several minutes and even removed the clock battery.